This error can appear for a number of reasons, so to identify the cause of the issue, you need to perform some troubleshooting steps.


  1. If you get this message when using the 4k aircraft, load into the 2k/standard B737-800X and check to see if the tablet is giving you this error message. If not, the message is related to a broken version of the 4k B737-800X, and you will need to wait for an update to fix this. The only exception is if you've modified any files yourself, which you should not do as it will cause issues such as this.
  2. If you get this message in both the 2k and 4k aircraft, you need to try a fresh installation. Install the latest full release, followed by the latest patch using ZIBO Updater. If this does not work:
  3. It is likely that the patch you are using is broken, so try step 2 again, but install an older patch that you know used to work for you.
  4. Next, make sure that you are not the only one with this issue by checking the forums here.
  5. Lastly, if all of the above yields no results, get in contact with me on the forums here, or create a support ticket.